Populære Innlegg

Redaksjonens - 2020

Fra 1. august vil Metatrader 4-støtten under 600. byggingen stoppe

Hallo venner handelsmenn! Fra 1. august 2014 slutter Metaquotes å støtte over 600 bygg i overkant av den populære Metatrader 4-terminalen. Hva betyr dette? Dette betyr at hvis build (versjon) av terminalen din er 509, 574 eller andre enn 600, så fra 1. august, vil du ganske enkelt ikke kunne koble deg til meglerens server og fullføre transaksjoner. Hva som er viktig å vite i forbindelse med denne nyheten - les nedenfor.

Hvordan kan du sjekke byggeversjonen av terminalen din?

Først av alt, sjekk MT4-versjonen din (build). Dette gjøres ganske enkelt: du må gå til fanen informasjon->Om programmet.

Terminalen oppdateres automatisk, men hvis du av en eller annen grunn har en utdatert versjon, er det bare å laste ned MT4-installasjonspakken fra meglerens hjemmeside og installere den på toppen av den gamle bygningen.

Ny ordre på installasjon av rådgivere / indikatorer / strategier

Det er også verdt å huske at fra og med build 574 har installasjonsrekkefølgen for eksterne indikatorer, rådgivere, skript, etc. endret seg. Oppdaterte instruksjoner er tilgjengelige på vår hjemmeside:

Hva gjør jeg hvis rådgiveren / indikatoren i mq4-format ikke fungerer

Hvis du plutselig lastet ned et sted indikatoren i form av mq4-kildekoden, og den ikke fungerer i nybygget, må du kanskje samle den i den gamle bygningen. Instruksjonen er her.

For de som har programmeringsferdigheter, ble det nylig spilt inn en leksjon om hvordan du konverterer gamle rådgivere til nybygg.

Arbeid med den bærbare versjonen av terminalen

Installasjonsprosedyren for terminalen for å fungere i en bærbar form har også endret seg. Se materialet Slik installerer du Metatrader 4 på en USB-flash-enhet.

Legg Igjen Din Kommentar